huntflow.ru degraded
Incident Report for Huntflow.ru
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 16:13 MSK
Investigating
Our technicians are working hard on analyzing the cause of the interruption in order to solve the issue. Please bear with us. As soon as more information is available, we shall inform you via this website. We apologize for any inconvenience. Thank you for your understanding.
Posted Nov 12, 2024 - 16:11 MSK
This incident affected: Общее состояние Хантфлоу (Доступность).